I suggest you ...

Improved install or more clear requirements

Hi. I tried to install erlide in Eclipse IDE for C/C++ Developers, version 4.4.2, but it did not work. The installation goes ok, but after restart Eclipse reports error, and will not start. Is it supposed to work? If not, then which version of Eclipse do you recommend? Maybe you could mention which eclipse you run/test on somewhere.

Thanks!

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anders Gillgren shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Adminvladdu (Admin, erlide) responded  · 

    It should work with any Eclipse 3.7 and above. I am targeting 3.7 but I run myself 4.4. If you open a support ticket at github and attach a log, I can see what is going on.

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base